Posts by TWS-Hosting

    Moin



    Nochmal eine Frage zu den Drop Rechten.



    Ein Freund von mir der sich hier leider keinen Account machen möchte nutzt auch eine Lizenzierte Teklab Version.


    Nun hat er Permanent eine Weiße seite und die Datenbank Tabelle Teklab_options löscht sich Permanent.



    Wie kann es den bitte sein, dass die sich trotz entziehung der Drop Rechte (Plesk 12.5.30) Teklab Version 7.5.12 Permanent löscht?



    Ich glaube ich habe bei ihm nun schon 30 mal innerhalb von 30 Minuten ein Datenbank Backup einspielen müssen.



    Selbst mit dem befehl



    INSERT INTO teklab_options VALUES ( '1', '', '', '', '', '', '', '', 'tmp/id_rsa.pub', 'tmp/id_rsa', 'ftp://teklab:WRto-GP7i@62.141.39.127' <a>'ftp://teklab:WRto-GP7i@62.141.39.127'</a> '', 'clean', 'Base_midnight', 'designomat', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '');

    Dropt sie sich permanent alle 5 Minuten

    Quote from hosterstream

    Scheiss FTP bestimmt nicht aber der

    proftpd sollte laufen...

    ansonsten sichere dir doch mal vor Updates wichtige Konfigurationen des Servers in einen separaten Ordner...


    Hab mir die Proftpd gesichert. Das sollte okay sein der Rest sollte beim Update Angepasst werden.
    Wenn nicht habe ich Heute nacht oder Morgen wenigstenw wieder Arbeit :)


    Nein Scherz sollte schon klappen.



    So Edit.


    Hat alles Funktioniert hoffe ich zu mindestens :)


    Möchte ja nichts sagen, aber bei datenbankbenutzer kann ich nur mein Passwort für die Datenbank ändern.
    Mehr ist da nicht dort steht nichts von Berechtigungen


    Ich kann dir gerne mal mein passwort per PN geben


    Oder kann das an der Version liegen.
    Den ich habe seit Wochen unten das stehen Ein Upgrade auf die Version 12.5.30 ist verfügbar. Traue mich aber nicht das zu machen da danach wieder alles nimmer geht FTP USW

    Quote from celltek.de

    Hatte er bereits schon gefunden, siehe oben :)


    Habs zuspät gelesen.


    Aber was soll das, dass diese Scheiss Teklab_Options alle 10-15 Erneut sich Dropt.
    Ich habe jetzt seit dem letzten Post von mir bestimmt schon 15 mal den befehl ausführen müssen.


    Es ist nicht Böse gemeint aber dieser scheiss bug soll entlich mal behoben werden.
    Oder Erkläre mir wie ich diese Schei..... Vermeiden kann.

    Quote from enter9991

    an wenn muss ich mich denn wenden ?


    SQL
    1. INSERT INTO teklab_options VALUES ( '1', '', '', '', '', '', '', '', 'tmp/id_rsa.pub', 'tmp/id_rsa', 'ftp://teklab:WRto-GP7i@62.141.39.127', 'ftp://teklab:WRto-GP7i@62.141.39.127', '', 'clean', 'Base_midnight', 'designomat', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '', '');

    Gib das mal Unter Datenbank SQL ein, danach sollte es eigendlich wieder Funktionieren.
    hatte das Problem auch gerade einmal diese Struktur bei SQL Ausgeführt Seite ist wieder erreichbar.

    Gruß Marcel

    Quote from celltek.de

    Weiße Seite ist korrekt, da es nur ein API Link ist, ähnlich wie Gameserver Restart, Rechnung erstellen usw. sprich die automated.php wird abgerufen. Bei PayPal hast du jedenfalls zwei [color=rgb(0,136,0)]notify_url [/color]urls drin.



    Weiße seite sagst du ist Korrekt. Dennoch muss der Kunde nach der Bestellung oder nach der Zahlung seiner Rechnung doch wieder auf meine Seite beziehungsweise den Kundenlogin gewissen werden.

    Das ist Korrekt sollte aber eigendlich nicht hier hinein hab ich wohl den falschen Kopiert
    So sollte der Aussehen

    Code
    1. <form name="send" action="https://www.paypal.com/cgi-bin/webscr" method="post">
    2. <input type="hidden" name="cmd" value="_xclick">
    3. <input type="hidden" name="business" value="geändert@tdl.de">
    4. <input type="hidden" name="item_name" value="gsorderid">
    5. <input type="hidden" name="amount" value="gsmoney">
    6. <input type="hidden" name="currency_code" value="EUR">
    7. <input type="hidden" name="cancel_return" value="http://meinedomain.de/gsurlerror">
    8. <input type="hidden" name="notify_url" value="http://meinedomaing.de/gsurlok">
    9. <input type="hidden" name="rm" value="2">
    10. </form>


    Was Passiert eigendlich wenn ich dieses /gsurlok /gsurlerror bei beiden Codes weglassen?
    Weil wie du oben Schreibst nutze ich die automated.php nicht.

    Ich Verbuche alles Manuell (ich weiss ist viel Arbeit) aber ich bins gewohnt.

    Guten Tag zusammen.

    Hab mr seit neusten Ãœberlegt Skrill.de als Zahlungsmethode Anzulegen.
    Klappt auch so weit alles nur eines Stört mcih.


    HIer mal der Code auch wenn er Alt ist er Funktioniert noch.


    Es geht um die beiden Variabbeln

    Code
    1. <input type="hidden" name="cancel_url" value="http://meinedomain.de/gsurlerror">
    2. <input type="hidden" name="return_url" value="http://meinedomain.de/gsurlok">


    Ich habe auf meinem FTP eine gsurlerror und eine gsurlok.
    Aber was muss der inhalt von diesem beiden Dateien sein denn wenn ein Kunde mit Skrill Zahlt kommt nach dem bezahlen eine weisse Seite.

    Das selbe Problem, habe ich bei Paypal auch seit 2 Tagen hier auch der Code


    Auch Weiße Seite

    Gruß marcel

    Guten Abend Community



    Ich hab nach langen mal wieder eine kleine Frage.



    Und zwar wenn ein Kunde eine Bestellung absendet, werden diese ja im Adminbereich unter Shop-Modul Bestellungen gespeichert. Soweit alles in Ordnung, doch meine Frage ist kann man diese irgendwo auf dem FTP Finden um gegebenenfalls auszudrucken oder Runterladen?



    Hab in der letzten Zeit einen Kunden gehabt, der bei Mediafinanz behauptet hätte er hätte nie bestellt. Medifinanz wollte natürlich einen Nachweis der Bestellung haben, dass einzige was ich denen Senden konnte war ein Screen der Bestellung.

    Hat dennen zwar gereicht, aber ich hätte da wohl doch lieber was besseres in der Hand als nur so einen Screen.
    Eventuell eine PDF Datei.

    Gruß Marcel



    Der Typ lernt es auch nie:)
    Zu 90% ist diese Adresse Falsch

    Guten.

    Hab soeben das Update 7505 so wie 7506 gemacht.

    7505 Alles wunderbar doch nun kommen wir zum Update 7506 Beta die ordner sind leer?

    Hier mal der link zum Update

    Code
    1. http://teklab.de/downloads/updates/7506.zip


    Naja der Ordner 7506 ist leer ist das Normal?

    Moment mal?



    Du hast einen eignen v Root Server gemietet und hast auf deinem Eigenen vServer kein Admin Zugang zu Teklab?


    Was ist das für ein, Anbieter der auf Meinen eignen gemietete Server eine Teklab Version drauf macht wo der Mieter des Eigenen Servers nur eine members.php hat?

    Da du in deinen Post selber oben Schreibst ich Zitire das mal.

    Quote from Phoenix1303

    Direkt gemietet wurde der (v)Root-Server. Als kostenlose Zubuchungsoption habe ich das Gameinterface gewählt.
    Ãœber die zugesandten Zugangsdaten komme ich in ein vorinstalliertes Tekbase Webinterface, in welchem nachträglich der Menüpunkt "Gameserver" (Zubuchung) erschien.
    Tekbase, sowie alles zugehörige sind für mich in vollem Umfang, über Putty, zugreif- und editierbar.



    Rot Makierter Text, musst du eigendlich zugang zu der admin.php haben.

    oder hat der Anbieter dir nur eine deinedomain.de/members.php zugesendet.

    Was ich aber nicht an der ganzen Sache Verstehe, ist deine Satz (Rot Makiert) somit läuft diese Version von teklab doch auf deinem Server oder?
    Hast du Vollen Zugriff (VIA ROOT) auf den Root Server via WinSCP?

    Liegt das Tekbase auf deinem Server? oder auf einem anderen?

    Gruß Marcel

    Quote from isa

    wie meinen sie das jetzt



    Du erstellt in deinem plesk oder confixx iscp was auch immer du für ein Admininterface hast einen FTP Zugang

    BenutzerName und Passwort leitest diesen FTP benutzer auf dein Image Verzeichnis und Fertig.

    Nun öffnest du deinen Image Server mit der URL ftp://Imagserv:7gF-MeinIM@89.163.209.253

    Ewola er öffnet sich:D