CS:GO 128 Tick nicht richtig erstellbar

  • Guten Tag,


    Ich hoffe hier kann mir einer helfen.

    Ich habe einen CSGO Server per Webinterface installiert, es hat auch alles wunderbar geklappt nur wenn ich auf dem Server joine

    ist der Server zwar auf 128Tick eingestellt aber cmd und up wie im Netgraph zu sehen ist auf 64 eingestellt.

    Clientseitig ist die Config richtig eingestellt. Andere Server wo ich joine sind alle auf 128.

    Woran kann das liegen?

    Ich hoffe man kann mir helfen, da es irgendwie ein allgemeiner Fehler ist.

    Das Problem besteht auch außerhalb vom Tekbase, egal wie ich den Server installiere.

    Bedanke mich schonmal bei allen für die Hilfe.


    Mit freundlichen Grüßen



    Hellfighter

  • cl_updaterate 128

    in die autoexec.cfg oder aber auch cl_cmdrate das ergab zumindest google ;)

    Bitte die Forumsuche und das Handbuch verwenden. Wenn die Suche erfolglos war, bitte ein Thema erstellen und das Problem ausführlich beschreiben. Dieser Ablauf spart Zeit und unnötige Fragen zu immer gleichen Problemen. Sie können aber auch im Kundenbereich ein Support-Ticket erstellen.


    Gefällt Ihnen TekLab? facebook-1.pngtwitter-1.pnglinkedin-1.png

    • Helpful

    Servus Probiere doch mal in die Server.cfg das reinzuschreiben


    //Leistungseinstellung

    sv_maxcmdrate "128"

    sv_mincmdrate "128"

    sv_minupdaterate "128"

    sv_maxupdaterate "128"

    sv_minrate "80000"

    sv_maxrate "0"

    fps_max "1000"

  • cl_cmdrate 128

    cl_updaterate 128


    PS: Das auf der linken seite Sind immer die einstellungen vom client. Dein server läuft bereits auf 128 tick

  • cl_updaterate 128

    in die autoexec.cfg oder aber auch cl_cmdrate das ergab zumindest google ;)

    stand alles schon drin und das sind clientseitige Settings. :-)



    Es mussten nur 2 vars umgeändert werden.

    sv_minupdaterate "128"

    sv_mincmdrate "128"


    Habe ein wenig getestet nach dem ich deine vars drin hatte und habe herausgefunden das es die 2 waren die auf 128 eingestellt werden mussten.


    Alles andere konnte ich stehen lassen.



    cl_cmdrate 128

    cl_updaterate 128


    PS: Das auf der linken seite Sind immer die einstellungen vom client. Dein server läuft bereits auf 128 tick

    Stand alles schon drin nur vom Server wurde das nicht übernommen.

    Habe jetzt die oben genannten vars geändert auf dem Server und jetzt läuft alles so wie es soll.


    Ich danke euch für die Hilfe.

  • die tickrate würd über den startbefehl definiert.


    cl_cmdrate 128

    cl_updaterate 128 <<< Das sind CLIENT settings die du bei die in die autoexec.cfg auf deinem rechner oder in deine console eingeben musst.


    cl_ <<< Clientsettings (lokal nur bei dir auf dem rechner)

    sv_ <<< Serversettings (In der server.cfg oder mittels rcon aufm server eingebbar)

  • Das weiß ich alles.

    Ich habe mich eventuell falsch zu verstehen gegeben mit dem Satz "Stand schon alles drin"

    Meinte damit steht alles bei mir am Rechner schon in der Config drin und es hat nicht funktioniert, da auf dem Server was falsch eingestellt war.


    Fehler wurde aber durch die 2 vars behoben die ich abgeändert habe in der server.cfg bzw. habe diese dem Startparameter vom Server hinzugefügt.