Teklab Installationsscripte fehler

  • Hallo liebe Community,

    wenn ich versuche Tekbase mit Webspace über die install.sh zu Installieren kommt folgender Fehler....

    E: Paket php-dev kann nicht gefunden werden.

    Wenn ich versuche php-dev von Hand zu Installieren wird mir angezeigt das die Datei Aktuell ist.

    Betriebssystem Debian 8 64

    MFG

    Mike

  • Am Besten ist es wenn man es selber installiert. Da weis man wenigstens was man alles gemacht hat ;)

  • Quote from Nosxxx


    Am Besten ist es wenn man es selber installiert. Da weis man wenigstens was man alles gemacht hat ;)



    Das bekommen die meisten ja anscheinend nicht hin, weshalb diese auf den installer zurück greifen ;)



    Aber im grunde geb ich dir recht 100% selbst installieren macht das ganze um weiten übersichtlicher um auch mal seine Linux kenntnisse bisschen zu vertiefen, und man weiss was man installiert hat

  • Nicht tekbase_inst.tar nutzen sondern tekbase_newinst.tar, von dem newinst.tar gibt es diese Woche noch die neuen Version mit Plesk Unterstützung.

    Bitte die Forumsuche und das Handbuch verwenden. Wenn die Suche erfolglos war, bitte ein Thema erstellen und das Problem ausführlich beschreiben. Dieser Ablauf spart Zeit und unnötige Fragen zu immer gleichen Problemen. Sie können aber auch im Kundenbereich ein Support-Ticket erstellen.


    Gefällt Ihnen TekLab? facebook-1.pngtwitter-1.pnglinkedin-1.png