Plesk

Aktuell führen wir noch einige Anpassungen durch, das Forum wurde jedoch bereits live geschaltet.
  • Guten Tag ,

    Ich suche Jemand der mir Vollständig Plesk Installieren tut...

    Ich bekomme es nicht hin...

    Und bin Langsam mit meinem Lateien am Ende...

    Ich Benutze Debian 7...

    Wer echt Nett....


    Gegenleistung :

    Würde Werbung für euch machen...

    Würde euch ein Webspace Anbieten wenn ihr ein Braucht...


    Weitere Gegenleistung kann Besprochen werden Per Privat Nachricht...


    Mit freundlichen Grüßen

    DJ_Neonlife

    Biete TekLab Installations Service Kostenlos

  • Ich hatte Debian 7 Drauf Gemacht... Und hatte es auch Probiert nur es kommt :


    ---X--- `apt-get` output ---------------------
    Reading package lists...
    Building dependency tree...
    Reading state information...
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    fail2ban : Depends: python-pyinotify but it is not installable
    libapache-asp-perl : Depends: libapache2-mod-perl2 (>= 2.0.0) but it is not installable
    Depends: libfreezethaw-perl but it is not installable
    Depends: libmldbm-sync-perl but it is not installable
    libapache2-mod-aclr2-psa : Depends: apache2 but it is not installable
    libapache2-mod-bw : Depends: apache2 but it is not installable
    libapache2-mod-fcgid-psa : Depends: apache2 but it is not installable
    libapache2-mod-sysenv-psa : Depends: apache2 but it is not installable
    libapache2-modsecurity : Depends: libapr1 (>= 1.2.7) but it is not installable
    Depends: libaprutil1 (>= 1.2.7+dfsg) but it is not installable
    Depends: apache2 but it is not installable
    plesk-base : Depends: sw-engine (>= 2.13.8) but it is not going to be installed
    plesk-config-troubleshooter : Depends: virtual-mysql-server but it is not installable or
    mysql-server but it is not installable
    plesk-core : Depends: libcurl3 (>= 7.16.2) but it is not installable
    Depends: libxslt1.1 (>= 1.1.25) but it is not installable
    Depends: sw-libboost-regex1.54.0 but it is not going to be installed
    Depends: libmyodbc but it is not installable
    Depends: python-libxml2 but it is not installable
    Depends: pigz but it is not installable
    Depends: ntpdate but it is not installable
    Depends: gawk but it is not installable
    Depends: sharutils but it is not installable
    Depends: rsync but it is not installable
    Depends: zip but it is not installable
    Depends: unzip but it is not installable
    Depends: curl but it is not installable
    Depends: db4.8-util but it is not installable
    Depends: xsltproc but it is not installable
    Depends: libtimedate-perl but it is not installable
    Depends: locales-all but it is not installable
    PreDepends: virtual-mysql-server but it is not installable or
    mysql-server but it is not installable
    plesk-courier-imap-driver : Depends: sw-libboost-regex1.54.0 but it is not going to be installed
    plesk-dns-bind-driver : Depends: bind9 (>= 9.2.1) but it is not installable
    plesk-mail-qc-driver : Depends: sw-libboost-regex1.54.0 but it is not going to be installed
    plesk-management-node : Depends: psa-vhost (>= 12.0.18) but it is not going to be installed
    plesk-service-node-utilities : Depends: libcurl3 (>= 7.18.0) but it is not installable
    Depends: libpq5 but it is not installable
    Depends: libxslt1.1 (>= 1.1.25) but it is not installable
    Depends: sw-libboost-regex1.54.0 but it is not going to be installed
    Depends: libxml-simple-perl but it is not installable
    Depends: libxml-dumper-perl but it is not installable
    Depends: chkconfig but it is not installable
    plesk-web-hosting : Depends: apache2 but it is not installable
    Depends: psa-vhost (>= 12.0.18) but it is not going to be installed
    Depends: libapache2-mod-rpaf but it is not installable
    Depends: awstats but it is not installable
    pp12.0.18-bootstrapper : Depends: virtual-mysql-server but it is not installable or
    mysql-server but it is not installable
    Depends: sw-engine (>= 2.0) but it is not going to be installed
    psa-coldfusion-support : Depends: libxp6 but it is not installable
    Depends: apache2-prefork-dev but it is not installable or
    apache2-threaded-dev but it is not installable
    psa-courier-authlib : Depends: libltdl7 (>= 2.4.2) but it is not installable
    psa-horde : Depends: virtual-mysql-server but it is not installable or
    mysql-server but it is not installable
    psa-imp : Depends: virtual-mysql-server but it is not installable or
    mysql-server but it is not installable
    psa-kronolith : Depends: virtual-mysql-server but it is not installable or
    mysql-server but it is not installable
    psa-libxml-proxy : Depends: libboost-program-options1.49.0 (>= 1.49.0-1) but it is not installable
    psa-mail-driver-common : Depends: sqlite3 (>= 3.3.0) but it is not installable
    psa-migration-manager : Depends: libxslt1.1 (>= 1.1.25) but it is not installable
    psa-miva : Depends: libc6-i386 (>= 2.1) but it is not installable
    Depends: curl but it is not installable
    psa-mnemo : Depends: virtual-mysql-server but it is not installable or
    mysql-server but it is not installable
    psa-php5-configurator : Depends: apache2 but it is not installable
    Depends: php5-sqlite but it is not installable
    Depends: php5-common but it is not installable
    Depends: php5-mysql but it is not installable
    Depends: php5-gd but it is not installable
    Depends: php5-imap but it is not installable
    Depends: php5-curl but it is not installable
    Depends: php5-xsl but it is not installable
    PreDepends: libapache2-mod-php5 but it is not installable
    PreDepends: php5-cli but it is not installable
    PreDepends: php5-cgi but it is not installable
    psa-phpmyadmin : Depends: apache2 but it is not installable
    Depends: virtual-mysql-server but it is not installable or
    mysql-server but it is not installable
    psa-phppgadmin : Depends: apache2 but it is not installable
    psa-proftpd : Depends: xinetd but it is not installable
    psa-qmail : Depends: xinetd but it is not installable
    Depends: sqlite3 but it is not installable
    psa-rubyrails-configurator : Depends: apache2 but it is not installable
    Depends: rails but it is not installable or
    ruby-rails but it is not installable
    Depends: libfcgi-ruby1.8 but it is not installable
    Depends: libmysql-ruby1.8 but it is not installable
    psa-tomcat-configurator : Depends: libapache2-mod-jk but it is not installable
    Depends: tomcat7 but it is not installable
    Depends: tomcat7-examples but it is not installable
    Depends: tomcat7-admin but it is not installable
    Depends: libtomcat7-java but it is not installable
    Depends: openjdk-6-jdk but it is not installable
    psa-turba : Depends: virtual-mysql-server but it is not installable or
    mysql-server but it is not installable
    sw-collectd : Depends: libcurl3 (>= 7.16.2) but it is not installable
    Depends: libltdl7 (>= 2.4.2) but it is not installable
    sw-librrd : Depends: libcairo2 (>= 1.2.4) but it is not installable
    Depends: libglib2.0-0 (>= 2.12.0) but it is not installable
    Depends: libpango1.0-0 (>= 1.14.0) but it is not installable
    Depends: libpng12-0 (>= 1.2.13-4) but it is not installable
    sw-rrdtool : Depends: libcairo2 (>= 1.2.4) but it is not installable
    Depends: libglib2.0-0 (>= 2.12.0) but it is not installable
    Depends: libpango1.0-0 (>= 1.14.0) but it is not installable
    Depends: libpng12-0 (>= 1.2.13-4) but it is not installable

    ---------------------- `apt-get` output ---X---
    Collecting error details into log file...
    Synchronizing the Debian APT package index files...

    ERROR: Installation will not continue
    Not all packages were installed.

    Biete TekLab Installations Service Kostenlos

  • Hallo,

    poste bitte mal die Ausgabe von der souces.list aus /etc/apt

    mfg

    Freut euch, der sata1 ist wieder da.^^




    Ich bin nicht online, aber ihr wollt was wissen von mir. Dann schreibt mir eine Mail per Pn hier im Forum.

  • Plesk setzt minimum make gcc voraus ;) ohne dies geht die install immer und immer wieder schief...

    Code
    wget http://autoinstall.plesk.com/plesk-installer
    sh plesk-installer --all-versions

    <- damit du gleich Plesk 12.0.18 installierst, offiziell ist noch Plesk 11.5.XX aktuellste Version, wobei die 12er schon fast als staple angesehen werden kann... Bietet mehr Funktionen welche evtl nützlich sein könnten?
    Dann einfach das Setup befolgen und Voila Plesk inst installiert ;) dann sämtliche Abhängigkeiten von TekBase installieren, nutze NICHT den installier! die Versionen sind stark veraltet! Lade dir libssh2 und pecl ssh2 herunter und installieren diese per hand!



    libssh2.org und pecl.net/packages/ssh2 jeweil die neusten versionen laden


    installieren:

    libssh2:

    ./configure
    make
    make install

    ssh2:

    phpize
    ./configure
    make
    make install

    dann noch eine ssh2.ini erstellen wo deine php5 configs sind für gewöhnlich: /etc/php5/conf.d/

    folgendes eintragen:


    Code
    extension=ssh2.so


    service apache2 erstarrt und schon sollte libssh2 und ssh2 laufen

    es kann vorkommen das noch weitere Abhängigkeiten gelöst werden müssen bei libssh2 wie z.B. openssl devel Pakete eigentlich alles was libssh2 anzeigt als Fehler liegt zu 95% daran das die Devel Pakete nicht installiert sind...

  • Quote from GenXRoad

    offiziell ist noch Plesk 11.5.XX aktuellste Version, wobei die 12er schon fast als staple angesehen werden kann...



    Plesk 12 ist schon offziell die akutellste Version und sollte schon verwended werden aufgrund der neuen Core etc. Plesk 11.X ist outdate.

  • auf parallels page wird 11.5.X als ofizelle Stable ausgewiesen... ohne --all-Versions lässt sich bei mir auch keine 12.0.18 installieren lediglich eine 11.5.X


    ich seh grad ist scheisse gemacht, über Produkts -> Plesk kommt man auf plesk 12 über Downloads -> Plesk auf Plesk 11.5.X

  • ich geh immer direkt zu den Downloads xD daher xDDDD


    aber auch egal ;) ohne gewisse Grundvoraussetzungen schlägt Installation von plesk fehl ;)


    Minimum muss make, gcc, evtl auch c++ installiert sein ;)



    aber der fehler sieht irgendwie aus wenn keine Debian repos eingebunden sind?


    er kann ja nicht mal apache2 etc finden in den repos?

  • Problem Behoben....


    Danke für alle die mir Helfen Wollten und das auch Getan haben , Danke


    Mit freundlichen Grüßen

    DJ_Neonlife

    Biete TekLab Installations Service Kostenlos

  • in die /etc/apt/sources.list:

    Code
    deb http://ftp.de.debian.org/debian stable main contrib non-free
    deb-src http://ftp.de.debian.org/debian stable main contrib non-free
    
    
    deb http://ftp.debian.org/debian/ wheezy-updates main contrib non-free
    deb-src http://ftp.debian.org/debian/ wheezy-updates main contrib non-free
    
    
    deb http://security.debian.org/ wheezy/updates main contrib non-free
    deb-src http://security.debian.org/ wheezy/updates main contrib non-free


    Dann:

    Code
    apt-get update && apt-get dist-upgrade -y


    Dann:

    Code
    wget http://autoinstall.plesk.com/plesk-installer


    Code
    chmod 755 plesk-installer
    ./plesk-installer


    Den Anweisungen folgen und schon ist Plesk installiert.