Tekbase Installation auf Plesk

Aktuell führen wir noch einige Anpassungen durch, das Forum wurde jedoch bereits live geschaltet.
  • Hallo,

    ich habe ein Problem. Und zwar bekomme ich eine weiße seite wenn ich die install.php aufrufen möchte. Im log von Plesk steht das er diese nicht lesen kann. ioncube ist version 5.4 woran kann es sonst noch liegen?

    System ist Debian mit Plesk 11.5

    Wenn ich mir Debian ohne Plesk installiere und LAMP einrichte funktioniert komischerweise alles wieso mit Plesk nicht?

  • Weil der Ioncube Loader welcher Plesk hat für TekLab zu alt ist.

    Du müsstest dann per PHP den neuern Ioncubeloader includen und dann dürfte es gehen.

    mit freundlichem GrußT
    imo Schneider

  • Vielen Dank für die Antwort. In der 00-ion***.ini steht aber schon zend_extension=/usr/lib/php5/20100525/ioncube_loader_lin_5.4.so

  • Vielen Dank. Das war die Lösung.

    Ich habe noch eine Frage. Muss mann das Webserver Install Scrip ausführen wenn man schon Plesk und co installiert hat und die Vorraussetzungen auf grün sind?

  • Nein einfach nur die zip Datei mit dem Interface hochladen, und dann das install script ausführen.
    Die Webserver install etc. istr ja schon vorhanden.

    mit freundlichem Gruß
    Timo Schneider