Posts by DuPleX

16.03.2020: Due to the current events regarding the Cornavirus Pandemic, teklab.de offers a 30% discount with the discount code "STAYATHOME" until further notice. Insert this code at the end of the order.

    Guten Abend,

    habe eine Frage zum Windows Deamon. Er scheint offensichtlich zu funktionieren, dennoch installiert er nicht die Spieleserver, sondern legt nur die Ordner für den jeweiligen Kunden und Server an. Laut den Deamon logs legt er die Server an, hat aber eine Fehlermeldung:

    05.6.2016 20:06


    ------------------------------------------------------------------------------------


    Eine Exception wurde ausgelösst /cs_w.zip


    ------------------------------------------------------------------------------------


    Server


    ------------------------------------------------------------------------------------


    05.6.2016 20:06


    ------------------------------------------------------------------------------------


    Das Image cs_w.zip wurde heruntergeladen.


    ------------------------------------------------------------------------------------


    Server


    ------------------------------------------------------------------------------------


    05.6.2016 20:06


    ------------------------------------------------------------------------------------


    Das Image cs_w.zip wurde entpackt.


    ------------------------------------------------------------------------------------


    Server


    ------------------------------------------------------------------------------------


    05.6.2016 20:06


    ------------------------------------------------------------------------------------


    Der Gameserverstatus wurde von 0 auf 1 gesetzt.


    ------------------------------------------------------------------------------------


    Server


    ------------------------------------------------------------------------------------


    05.6.2016 20:06


    ------------------------------------------------------------------------------------



    Akzeptiere Verbindung von IP /*******.32 und Port 334


    ------------------------------------------------------------------------------------


    Server


    ------------------------------------------------------------------------------------


    05.6.2016 20:06


    ------------------------------------------------------------------------------------


    Der Gameserver ist startklar.

    Zur Zeit lade ich die Spieler vom offilziellen Image Server runter, achte auch dabei das es die Images für Windows sind.

    sooo, also ich habe das mit dem ftp server hinbekommen. es lag daran das ich inetd benutzt habe :/ . nun möchte ich den windows deomen auf einem rootserver verknüpfen... gibt es da eine verständlichere anleitung? bei mir spuckt er folgende fehlermeldung aus

    Server Eine Exception wurde ausgelösst Failed to bind to address 0.0.0.0/0.0.0.0:21, check configuration

    folgende daten habe ich beim hinzufügen des rootservers in tekbase angegeben:

    FTP-IP: ipdesvservers


    FTP-Port: 21


    FTP-Username: namedesusers


    FTP-Password: *************


    FTP-Homeverzeichnis: E:\home


    Daemon-Port: 333


    Daemon-Password: **********


    Kunden-Pfad: E:\home\Kunden

    wie schaffe ich es das die beiden server miteinander kommunizieren?

    Mahlzeit,

    Habe ein Problem mit dem FTP Server der anscheinend läuft aber mit dem man sich nicht verbinden kann. ein user wurde erstellt und ich habe ihm auch ein home Verzeichnis zugeordnet. Dennoch kann ich keine Verbindung herstellen.

    wenn ich den Status abfrage bekomme ich das hier:

    proftpd.service - LSB: Starts ProFTPD daemon


    Loaded: loaded (/etc/init.d/proftpd)


    Active: active (exited) since Sat 2016-05-28 10:26:37 UTC; 3min 28s ago


    Process: 2968 ExecStop=/etc/init.d/proftpd stop (code=exited, status=0/SUCCESS)


    Process: 2980 ExecStart=/etc/init.d/proftpd start (code=exited, status=0/SUCCESS)



    May 28 10:26:37 euve152337 proftpd[2980]: ProFTPD is started from inetd/xinetd.


    root@euve152337:/etc/proftpd# openssl s_client -connect 192.0.2.10:21



    unter sudo netstat -tlp|grep proftp kann ich den Server aber nicht finden :( .

    ich bin die ganzen Konfigurationen durchgegangen und kann den Fehler nicht finden. Kurioserweise werden die Logs auch nicht aktualisiert , ich weiss echt nicht weiter. :/