Posts by GoiserSolutions

Aktuell führen wir noch einige Anpassungen durch, das Forum wurde jedoch bereits live geschaltet.

    Bei unseren Kunden ist das Phänomen oft aufgetreten, wenn Sie einen Plugin Reload machen. Der saugt immer mehr Leistung als dem Server eigentlich zugewiesen ist. VIelleicht kannst du ja mal deine Kunden darauf ansprechen und fragen, ob es Sie diesen Befehl öfteres ausführen.




    LG

    Die Updatefunktion funktioniert leider immer noch nicht. Man muss einfach immer die Dateien händisch hochladen. Es kommt mir so vor, als würde er manche Dateien einfach nicht rüberspielen, wobei der FTP User Vollzugriff auf diesen Ordner hat. Gibt es in absehbarer Zeit einen Hotfix dazu? ^^

    Ich würde es gutheißen, wenn diese Diskussion nicht gerade im Teklab Support Forum abgehalten wird :). Außerdem ist ein Modul für Owncloud sinnvoll, damit die Kunden sich nicht um den Zugang zu mehren verschiedenen Oberflächen abrackern müssen, sondern alles schön in ihrem Webinterface haben.

    Ich habe mir einmal die Mühe gemacht (da scheinbar sonst keiner dem Thread Beachtung schenkt), die Englische Sprachdatei soweit einmal anzupassen, dass alles was ich persönlich an fehlenden Definitionen gefunden habe einzufügen.




    Ich hänge Sie an den Thread ran. Wenn jemand Fehler findet (und das wird derjenige wahrscheinlich, denn mein Englisch is not the yellow from the egg :)), der soll sie bitte nicht behalten, sondern mir auch mitteilen bzw. eine ausgebesserte Version mir zukommen lassen.




    Außerdem sind mir sicher ein paar Dinge entgangen, überhaupt da ich ja nicht den vollen Funktionsumfang habe (keine Streamserver z.B.). Es wurde von mir auch nur das Webinterface angepasst (Sprachdatei liegt im Hauptordner von Teklab --> members --> language.




    Danke und LG


    GoiserSolutions




    PS: Hoffe das ist für niemanden ein Problem, dass ich mich dem mal sporadisch angenommen habe. Die größeren Hoster haben die Sprachdateien wahrscheinlich schon selbst gefixt bzw. um Geld fixen lassen :)




    PS2: Warum ich das mache? Nachdem ich einem dänischen Kunden erklären wollte, dass mit dem Interface eigentlich eh alles in Ordnung ist, hab ich gesehen, dass die Sprachdatei nicht vollständig ist und mich mal rangesetzt. Und ich bin immer so ein Depp, der das gerne gratis einfach mal weitergibt ;)

    Diesbezüglich hat sich leider scheinbar noch nichts getan. Wirds mit Version 7 noch eine aktuelle Sprachdatei geben?


    EDIT: Gibt es eigentlich eine Möglichkeit, für einen Kunden fix die Sprache umzustellen oder gehts das nur, wenn er die Sprache wechselt, bevor er sich anmeldet?




    LG

    Vielen Dank für deine Antwort.




    Ich habe den Fehler am laufenden System nicht finden können und jetzt einfach Tekbase neu auf den Server geklatscht und siehe da, es funktioniert nun. Es liegt wahrscheinlich an der Kombination zwischen fehlerhaften automatischen Update und manuellem Update bei den Files. Anders kann ich es persönlich nicht erklären.




    Danke und LG

    Hallo liebe Leute,




    Ich habe wiedereinmal ein kleines Problem mit der Onlineanzeige der Server. Bei Minecraft hat es ja mittlerweile funktioniert, den Parameter für QSTAT einfach wegzulassen.




    Heute ist mir jedoch etwas anderes aufgefallen:


    Die COD4 Server werden seit dem Update auf 7.0 nicht mehr angezeigt. Als Kürzel ist q3s eingetragen. Ich habe es auch mit dem Kürzel cod4 unter GameQ versucht, aber leider ohne Erfolg.




    Was ich bereits gemacht habe:


    - Server restartet


    - QSTAT neu installiert


    - Verschiedene Kürzel aus dem Internet ausgetestet




    Ich würde mich freuen, wenn mir diesbezüglich jemand helfen kann :).




    Liebe Grüße

    Hallo Eble Marco,




    Ich wäre gerne bereit mir einmal deine Wünsche und Vorstellungen anzuhören bzw. würde diesen Auftrag dann auch gerne übernehmen.


    In Skype bin ich unter dem Namen goisersolutions erreichbar.




    liebe Grüße


    Bernhard Goiser

    Ich hab bei mir das alles auch nocheinmal kontrolliert. Scheinbar updated er einige Dateien nicht bzw. Fehlerhaft.




    Datenbank wird upgedatet, Sachen wie die neue Oberfläche im Interface auch, jedoch viele andere Sachen wie z.B. der Fehler mit der Sprache nicht...




    Also im Prinzip selbes Problem :)

    Es ist die 7.0.8.




    Lizenzen sind alle vorhanden.


    FTP ist richtig und auch mit Ordnerpfad eingetragen (Zwecks Update).


    Wenns nur an der Sprache liegen soll, warum erstellt er dann trotzdem keine auf dem Kundenrootserver und meldet, dass nicht genug da sind?


    Auf der Seite von uns (Admin) funktioniert alles bestens.




    LG




    EDIT: Achja und ich weiß selbst, wie einfach solch eine Abfrage gestaltet ist, nur kann ich mir keinen Sourcecode ansehen, damit ich gleich sehe ob geupdatet wurde oder wo der Fehler liegt...


    Aus diesem Grund poste ich auch in das Forum, um von etwaigen anderen Hostern eine Fehlerbehebung zu bekommen oder eben von dir selbst.

    Das Problem hierbei ist einfach:


    - Das Limit der Voiceserver ist auf 4 gestellt. (oder 3)


    - Der Kunde hat einen Root Server zugewiesen


    - Der Kunde erstellt einen TS-Grundserver mit der Standardlizenz


    - Der Kunde will seinen ersten Voice-Server erstellen


    - Fehlermeldung: Ihr Limit wurde erreicht, Sie können keine neuen Streamserver hinzufügen!






    Da hats eindeutig was mit der Programmierung :). Man muss dazu sagen, die Lizenz ist vor einer Woche erweitert worden.


    Könnte es damit auch irgendwie zu tun haben?




    LG

    Die einzige Möglichkeit einem Kunden richtig einen TS Grundserver zu geben ist, wenn er einen eingetragenen Rootserver bei dir hat. Damit kann er auch eigene TS Grundserver erstellen und kann auch einen schon bestehenden eintragen.




    Dafür benötigt man aber zusätzlich zu der Voiceserverlizenz auch die Rootserverlizenz (Kunden-root).




    Hoffe das ich das auch richtig verstanden habe was du genau willst :).




    Ansonsten kannst du nur aus dem Grund nicht mehrere Teamspeakserver auf einem Grundserver erstellen, da du die benötigte Händlerlizenz nicht besitzt. Für diesen Vorgang ist nämlich das Interface ausgerichtet.




    Die Grundserver können ja auch verschiedene Lizenzen eingetragen haben und solange keine Lizenz eingetragen ist, kann auch nur ein einziger Teamspeakserver auf diesem eingetragen werden.




    Wenn du einem Kunden einen Grundserver zuordnen musst, geht das eben am einfachsten, wenn dieser auch einen Rootserver besitzt. Ansonsten gehts eben nur umständlich :)

    Hallo,




    Wir haben uns am Freitag einmal die Lizenz für Kundenrootserver geholt.


    Bei einer Installation von Craftbukkit auf einem Server über das Kundeninterface ist uns aufgefallen,


    dass keinerlei Daten vom Imageserver übertragen werden.




    Bei näherem hinsehen, haben wir gesehen, dass statt dem normalen Namen craftbukkit nur craftbukki dort steht.


    Unsere Vermutung ist deshalb, dass keine Namen mit mehr als 10 Zeichen akzeptiert werden.




    Würden uns freuen, wenn das Problem mit dem nächsten Bugfix behoben wird.




    LG




    EDIT: Oder gibts vielleicht eine gute und schnelle ZWischenlösung? Bearbeiten ungern die Datenbank selbst, wenns aber erforderlich ist, machen wir das auch :).

    Es läuft nur ein 4GB Minecraft Server auf diesem Server. Sonst läuft dort nichts. Wir hatten nur die Vermutung, dass aus irgendeinem Grund bei einem Neustart des Servers die alte Instanz nicht beendet wird und stattdessen eine neue Instanz geöffnet wird, was dann den Speicher des Betriebssystems auch aufbrauchen würde.




    Ich würde nie auf einem 8GB Server 2x4GB Minecraft laufen lassen, ohne mich dafür zu schämen :P




    BTW:


    Das Problem wurde behoben. Ich hab dem Kunden endlich mal ein paar Infos rausquetschen können. Der Server ist jedesmal nach 3 oder 4 Reloads der Plugins abgeschmiert. Da das ein Problem seitens der Plugins ist, ist für mich die Fehlersuche beendet ;).




    EDIT: Manche Plugins benötigen einfach viel mehr Speicher beim Reload als normal und dann schmiert natürlich Java ab :)




    LG

    Ok wir habens wieder versucht, aber nach einem versuchten Neustart des Servers kommt wieder diese Fehlermeldung:


    Error occurred during initialization of VM


    Could not reserve enough space for object heap


    Error: Could not create the Java Virtual Machine.


    Error: A fatal exception has occurred. Program will exit.




    Es ist halt meine Vermutung gewesen, dass er 2 Instanzen erstellen will und dann nicht genug Speicher mehr über hat. Ist ein 8GB Server und ein 4GB Minecraft läuft drauf.