Posts by Nosxxx

16.03.2020: Due to the current events regarding the Cornavirus Pandemic, teklab.de offers a 30% discount with the discount code "STAYATHOME" until further notice. Insert this code at the end of the order.

    Hallo,
    um weitere FTP Accounts zu erstellen benötigt man ein paket damit das Interface ordentlich funktioniert. Weis jemand wie dieses Paket heißt ;D ?
    Irgendwie finde ich nicht mehr den Thread dazu.

    Quote from eXoRy


    Ich habe nun den V-Server worauf die HP und alles was dazu gehört zurückgesetzt auf ein älteres Backup. Nun habe ich die PHP Version 5.3.3 und mit dem neusten Ioncube Update.
    Doch ich will ja auf PHP Version 5.4 umstellen. Das hat ja beim letzten mal nicht funktioniert. Daher nun meine frage: Ich habe durch Plesk die PHP Version 5.4 dich ich auch benutzen möchte.
    Ich habe auch schon den aktuellen Ioncube aber bevor ich wieder einen Fehler mache: Wie update ich am besten auf 5.4 + damit ich die neuen Tekbase Versionen benutzen kann.



    Wenn du willst kann ich mir das mal angucken.... Schreib mir mal Teamviewer daten per PN



    Wenn 1un1 den manged, warum musst du dann sachen updaten? Ist das vielleicht ein Vserver von 1un1 ?

    Versuch mal find /opt/ -name "pecl"

    Das größte Problem ist das ein Webhoster(Gamehoster) sich selber nicht auskennt.
    Aber gut, das ist ja nicht mein Problem.....
    Auch wenn du glaubst wenn du die PHP-Versionen von Plesk benutzt, das ein yum install php5-ssh2 reicht....... reicht es eben nicht.

    Versuche mal folgendes:
    cd /opt/plesk/php/5.4

    dort muss dann irgendwo ne datei mit dem namen pecl liegen.

    Dann machst du <pfad>/pecl install ssh2
    und <pfad>/pecl install geoip

    Und erstellst du noch die inis in /opt/plesk/php/5.4/etc/php.d/


    Ob das alles wie oben genannt funktioniert und ob Plesk pecl mit kompiliert hat, weis ich nicht. Normalerweise funktioniert das aber so.

    Quote from matdan1987


    Okay, merkwürdig. Ich kann die Images sehen aber nicht downloaden trotz korrekter Zugangsdaten: weder via Browser, noch FTP noch via SSH. Die Zugangsdaten selber sind korrekt daran kann es also nicht liegen.

    Wenn du über den Browser schaust > ftp://publicimage:publicGCimage@83.169.14.75
    Die Datei css.tar ist verfügbar.

    Code
    root@srv01 /home # wget --user=publicimage --password='publicGCimage' ftp://83.169.14.75/css.tar
    --2015-06-09 22:23:23--  ftp://83.169.14.75/css.tar
               => `css.tar'
    Connecting to 83.169.14.75:21... connected.
    Logging in as publicimage ... Logged in!
    ==> SYST ... done.    ==> PWD ... done.
    ==> TYPE I ... done.  ==> CWD not needed.
    ==> SIZE css.tar ... 1074601093
    ==> PASV ... done.    ==> RETR css.tar ...
    No such file `css.tar'.



    Wenn du über den Browser die css.tar laden willst kommt auch ein Fehler. Das kann wohl nur der Besitzer des Image Server reparieren. (Das liegt nicht an dir)

    Quote from matdan1987

    Das mag ja sein, allerdings hätte eine Info darüber das der "offizielle" Imageserver nicht zur Verfügung steht - mich nicht erst den ganzen Server auf den Kopf stellen lassen und ich hätte direkt gewusst wo es klemmt.



    Naja zuerst guckt man in den Logs nach (blub.tar can't be downloaded), dazu muss man nicht den "Server auf den Kopf stellen".
    Arbeit: 5-10 Minuten

    Quote from xD-Hosting

    Warum zum Teufel macht man sowas mit einem Windowsserver?



    Da gibts 2 Möglichkeiten:
    A: Er braucht ASP oder irgendwas was nur auf Windows läuft
    B: Er nutzt einen WindowsPC und glaubt, das ein Windowsserver gleich verwaltet wird wie ein Client daheim.