Problem mit Proftpd SSH absicherung

  • Hab meinen Root nach diesen angaben abgesichert (mit), aber das problem was nun existiert (habs erstmal rückgängig gemacht) das TekBase nicht mehr via SSH auf den Root zugreifen kann und somit nichts mehr steuern lässt.

    Was kann ich dagegen tun um dennoch die höchste Sicherheit zu gewährleisten?

  • Leider erst jetzt die Antwort. Ganz dumme Frage: Wurde daran gedacht bei der Verbindung z.b. via Putty den neuen SSH Port anzugeben und das root als Login nicht mehr geht, sondern nur noch user-webi?

    Bitte die Forumsuche und das Handbuch verwenden. Wenn die Suche erfolglos war, bitte ein Thema erstellen und das Problem ausführlich beschreiben. Dieser Ablauf spart Zeit und unnötige Fragen zu immer gleichen Problemen. Sie können aber auch im Kundenbereich ein Support-Ticket erstellen.


    Gefällt Ihnen TekLab? facebook-1.pngtwitter-1.pnglinkedin-1.png

  • ja klar, über putty etc. kann ich mich auch einloggen, das problem ist TekBase, da man dort kein PW angeben kann für den SSH Zugang

  • Bei Server Module - Rootserver kann doch ein Passwort für den Root vergeben werden ;)

    Bitte die Forumsuche und das Handbuch verwenden. Wenn die Suche erfolglos war, bitte ein Thema erstellen und das Problem ausführlich beschreiben. Dieser Ablauf spart Zeit und unnötige Fragen zu immer gleichen Problemen. Sie können aber auch im Kundenbereich ein Support-Ticket erstellen.


    Gefällt Ihnen TekLab? facebook-1.pngtwitter-1.pnglinkedin-1.png

  • Ach stimmt geht ja über SSH Keys. ;) erstell für user-webi SSH Keys und hinterleg diese.

    Bitte die Forumsuche und das Handbuch verwenden. Wenn die Suche erfolglos war, bitte ein Thema erstellen und das Problem ausführlich beschreiben. Dieser Ablauf spart Zeit und unnötige Fragen zu immer gleichen Problemen. Sie können aber auch im Kundenbereich ein Support-Ticket erstellen.


    Gefällt Ihnen TekLab? facebook-1.pngtwitter-1.pnglinkedin-1.png

    • Helpful
    Quote

    den command: ssh user-webi@ihre_webserverip musste ich statt user-webi@ mit root@ ausführen, da auf dem webserver (seperater Server) der user-webi nicht existiert


    das hat nichts mit dem nichtvorhandenen User zu tun.


    Zur Absicherung kannst Du auch noch in der SSHD Config auf den Systemen diverse IP Einscränkungen machen


    Code
    1. UsePAM yes
    2. AllowUsers root@webserverip user-webi@webserverip root@vpnip usw ............

    GamerzHost.de Logo