Nach update auf debian 8.5

  • ja hier :
    Mo 11. Jul 11:58:44 CEST 2016 - Error: User kdxxx cant be created Mo 11. Jul 11:59:53 CEST 2016 - Error: User kdxxx cant be created Mo 11. Jul 12:03:34 CEST 2016 - Error: User kdxxxx cant be created Mo 11. Jul 12:07:37 CEST 2016 - Error: User kdxxxxcant be created Mo 11. Jul 12:23:01 CEST 2016 - Error: User kdxxxx cant be created

    und das kommische ist das es nur bei einem neu kunden ist und bei bestandskunden die schon länger da sind geht alles ohne probleme

  • Guck mal ob Schreibrechte richtig vergeben sind und ob Lib32 installiert ist. Hab auch debian 8.5 installiert, da hat er mir dir erstellt konnte aber die nicht starten stoppen, weil Lib32 fehlte.

  • Sehr komisch, bekomme den selben Fehler wie oben genannt auch.
    Rechte sowie Root-Skripte sind aktuell/passen und existierende Server können auch ohne Probleme gestartet/gestoppt werden.

    Code
    1. Fri Jul 8 12:01:14 CEST 2016 - Error: User XXXX cant be created
    2. Tue Jul 12 14:24:23 CEST 2016 - Error: User XXXX cant be created
    3. Tue Jul 12 14:24:40 CEST 2016 - Scriptupdate was downloaded
    4. Tue Jul 12 14:25:15 CEST 2016 - Error: User XXXX cant be created
    5. Tue Jul 12 14:27:15 CEST 2016 - Scriptupdate was downloaded
    6. Tue Jul 12 14:28:07 CEST 2016 - Error: User XXXX cant be created
  • Quote from basti4u2009

    Guck mal ob Schreibrechte richtig vergeben sind und ob Lib32 installiert ist. Hab auch debian 8.5 installiert, da hat er mir dir erstellt konnte aber die nicht starten stoppen, weil Lib32 fehlte.



    wenn lib32 fehlen würde könnte ich bei "alt" kunden keine Streamserver anlegen.
    ich kann keine Streamserver anlegen für neukunden die z.b gestern bestellt haben.

  • Das kann an den secure_path von sudo liegen. Eventuell ist der pfad für adduser (oder useradd keine Ahnung was halt genutzt wird) nicht inkludiert.

    Eventuell wärs mal gut /etc/sudoers.d/ zu nutzen und nicht die im /etc/ verzeichnis zu bearbeiten ^^.

  • Genau ;) hier muss die Sudoers angepasstn werden oder einfach mal das installskript starten und sagen nur Dedicated einrichten.

    Bitte die Forumsuche und das Handbuch verwenden. Wenn die Suche erfolglos war, bitte ein Thema erstellen und das Problem ausführlich beschreiben. Dieser Ablauf spart Zeit und unnötige Fragen zu immer gleichen Problemen. Sie können aber auch im Kundenbereich ein Support-Ticket erstellen.


    Gefällt Ihnen TekLab? facebook-1.pngtwitter-1.pnglinkedin-1.png

  • hab mal die zwei sachen reingehauen und nun gings wieder :P

    Code
    1. Defaults mail_badpass
    2. Defaults secure_path="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin"
  • Quote from kevind


    hab mal die zwei sachen reingehauen und nun gings wieder :P

    Code
    1. Defaults mail_badpass
    2. Defaults secure_path="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin"



    Jetzt fage ich mich wo hast du das rein gehauen ? Damit es nun auch mit Debian 8.5 geht, bitte mal die Datei mit Pfad mal an geben. Denn es sind auch neulinge unter uns die sich mit dem System noch nicht so gut aus kennen. Gerade die neulinge gehen immer davon aus installieren und muß laufen, wenn es dann nicht läuft schreien diese gleich wieder rum.

  • Quote from Knight

    Jetzt fage ich mich wo hast du das rein gehauen ? Damit es nun auch mit Debian 8.5 geht, bitte mal die Datei mit Pfad mal an geben. Denn es sind auch neulinge unter uns die sich mit dem System noch nicht so gut aus kennen. Gerade die neulinge gehen immer davon aus installieren und muß laufen, wenn es dann nicht läuft schreien diese gleich wieder rum.



    Also ich seh das genau anders. Kennt jemand sich so dermaßen schlecht mit dem System aus, das er nichtmal weis wo die Sudo Datei zu finden ist hat er schlicht und einfach nicht die nötigen Kentnisse einen RootServer zu betreiben. Wenn er ihn trotzdem betreiben will sein Problem.

    Keine Ahnung = Keine Hilfe.

    Warum ist meine Einstellung so:
    Aufgrund dieser Leute die keine Ahnung haben, muss ich mir extra einen Server in einem Rechenzentrum mit DDOS Schutz kaufen//mieten. (Nein kein OVH). Die kosten dann auch deutlich mehr als zb Hetzner oder Webtropia oder eben OVH.

  • Also das stimmt wohl was du sagst aber es gibt nun mal frischlinge auch hier im forum.

    Das mit den zeilen was Kevind gepostet hat steht in der sudors von anfang an drin.

    Hier mal ein teil aus der sudors

    <code>
    #


    # This file MUST be edited with the 'visudo' command as root.


    #


    # Please consider adding local content in /etc/sudoers.d/ instead of


    # directly modifying this file.


    #


    # See the man page for details on how to write a sudoers file.


    #


    Defaults env_reset


    Defaults mail_badpass


    Defaults secure_path="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin"


    Deswegen frage ich mich auch schon die ganze zeit warum es nicht geht mit Debian 8.5, der fehler liegt daran das im openvz images zwar debian-8.5-x86_64 steht und die meisten davon ausgehen das dieses Images 32 Bit und 64 Bit ist. Wenn man nun die ia32libs nach installiert geht es.

    Demzu folge liegt es auch nicht an der sudors ;)

  • Quote from Knight

    Jetzt fage ich mich wo hast du das rein gehauen ? Damit es nun auch mit Debian 8.5 geht, bitte mal die Datei mit Pfad mal an geben. Denn es sind auch neulinge unter uns die sich mit dem System noch nicht so gut aus kennen. Gerade die neulinge gehen immer davon aus installieren und muß laufen, wenn es dann nicht läuft schreien diese gleich wieder rum.



    als root > visudo und dann ebend die 2 sachen einfügen, sollte dann so aussehen.