Playlist erstellen

16.03.2020: Due to the current events regarding the Cornavirus Pandemic, teklab.de offers a 30% discount with the discount code "STAYATHOME" until further notice. Insert this code at the end of the order.
  • Sehr geehrte Damen und Herren,

    ich habe einen Problem und ich hoffe vieleicht das ihr mir helfen könnt. Ich habe mein Tekbase einen Update unterzogen und nach dem update geht komischerweise kein Playlist erstellen nicht woran könnte es liegen?

    <08/20/15@00:18:06> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:18:06> [MAIN] PID: 28444


    <08/20/15@00:18:06> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:18:06> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:18:06> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:19:33> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:19:33> [MAIN] PID: 28734


    <08/20/15@00:19:33> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:19:33> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:19:33> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:20:25> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:20:25> [MAIN] PID: 28929


    <08/20/15@00:20:25> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:20:25> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:20:25> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:21:51> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:21:51> [MAIN] PID: 29115


    <08/20/15@00:21:51> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:21:51> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:21:51> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:23:30> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:23:30> [MAIN] PID: 29564


    <08/20/15@00:23:30> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:23:30> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:23:30> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:27:26> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:27:26> [MAIN] PID: 29658


    <08/20/15@00:27:26> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:27:26> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:27:26> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:28:29> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:28:29> [MAIN] PID: 29880


    <08/20/15@00:28:29> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:28:29> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:28:29> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:32:35> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:32:35> [MAIN] PID: 30147


    <08/20/15@00:32:35> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:32:35> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:32:35> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:33:38> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:33:38> [MAIN] PID: 30534


    <08/20/15@00:33:38> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:33:38> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:33:38> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:35:06> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:35:06> [MAIN] PID: 30782


    <08/20/15@00:35:06> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:35:06> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:35:06> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:36:50> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:36:50> [MAIN] PID: 30905


    <08/20/15@00:36:50> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:36:50> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:36:50> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:37:01> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:37:01> [MAIN] PID: 31083


    <08/20/15@00:37:01> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:37:01> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:37:01> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:39:44> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:39:44> [MAIN] PID: 31218


    <08/20/15@00:39:44> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:39:44> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:39:44> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:42:43> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:42:43> [MAIN] PID: 31529


    <08/20/15@00:42:43> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:42:43> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:42:43> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:45:07> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:45:07> [MAIN] PID: 31699


    <08/20/15@00:45:07> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:45:07> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:45:07> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:47:13> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:47:13> [MAIN] PID: 31980


    <08/20/15@00:47:13> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:47:13> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:47:13> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:56:15> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:56:15> [MAIN] PID: 32211


    <08/20/15@00:56:15> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:56:15> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:56:15> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@00:57:34> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:57:34> [MAIN] PID: 32381


    <08/20/15@00:57:34> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:57:34> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:57:34> [MAIN] Found (1072) entries in playlist


    <08/20/15@00:57:34> [MAIN] Playlist decoder thread starting


    <08/20/15@00:57:34> [MAIN] Streaming thread starting


    <08/20/15@00:57:34> [DECODE] Opened ilovemakonnen_feat_drake_-_tuesday.mp3


    <08/20/15@00:57:34> [STREAM] Creating stream socket


    <08/20/15@00:57:34> [STREAM] Connected to host server


    <08/20/15@00:57:34> [CONFIG] WARNING: No InputSamplerate defined, assuming 44100!


    <08/20/15@00:57:34> [CONFIG] WARNING: No InputChannels defined, assuming 2!


    <08/20/15@00:57:34> Warning: input file samplerate is -143004650 Hz, must be 44100!


    <08/20/15@00:57:34> Warning: input file samplerate is -143004650 Hz, must be 44100!


    <08/20/15@00:57:34> Warning: input file samplerate is -143004650 Hz, must be 44100!


    <08/20/15@00:57:34> Warning: input file samplerate is -143004650 Hz, must be 44100!


    <08/20/15@00:57:34> [DECODE] Opened Kelly Clarkson - Stronger (Dancefloor Kingz Bootleg Edit).mp3


    <08/20/15@00:57:34> [STREAM] Host server gave success (OK2)


    <08/20/15@00:57:34> [STREAM] Stream to 85.114.130.232 established


    <08/20/15@00:57:34> [STREAM] Sending stream information


    <08/20/15@00:57:36> [MAIN] Title Updated


    <08/20/15@00:58:42> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@00:58:42> [MAIN] PID: 32525


    <08/20/15@00:58:42> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@00:58:42> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@00:58:42> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@01:02:20> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@01:02:20> [MAIN] PID: 32731


    <08/20/15@01:02:20> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@01:02:20> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@01:02:20> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@12:03:38> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@12:03:38> [MAIN] PID: 9229


    <08/20/15@12:03:38> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@12:03:38> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@12:03:38> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@14:05:14> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@14:05:14> [MAIN] PID: 10473


    <08/20/15@14:05:14> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@14:05:14> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@14:05:14> [MAIN] No entries found in playlist! ABORTING...


    <08/20/15@19:11:17> [TRANSCast] DNAS/posix v0.400-LAME (Mar 4 2003) starting up...


    <08/20/15@19:11:17> [MAIN] PID: 19974


    <08/20/15@19:11:17> [MAIN] Loaded config from sc_trans.conf


    <08/20/15@19:11:17> [MAIN] Loading playlist (playlist.lst)


    <08/20/15@19:11:17> [MAIN] No entries found in playlist! ABORTING...



    Mit freundlichen Grüßen
    Dennis Irrgang

  • bissl mehr info wär gut ... zb ... Shoutcast 1 mit autodj 1 oder 2 ... mit oder ohne playlistverwaltung usw

    soweit ich rauslese aus der log kann der trans nichts aus der playlist.lst lesen bzw wird die playliste nicht korrekt in die playlist lst geschrieben

    evtl mal die cmod rechte anschauen !

    mfg tommy

  • Ich nutze Shoutcast 1 Auto DJ 1 Rechte wurde bereits angeschaut alle rechte sind gesezt und bis jetzt geht nichts. Nach dem update geht plötzlich kein Playlist erstellen nicht.

    Ich habe bereits eine e-mail an service@teklab.de und bis jetzt keine rückmeldung erhalten außer das mann mir gesagt worden das ich zugangsdaten zu senden sollte bereits getan und nun warte ich drauf bis sich einer meldet.

    MfG de

  • 7.3.17 kann aber nun geschlosse werden es waren Datei fehler stream.php hat was nicht gepasst was genau weiss ich nun auch nicht habe 3 mal server neugestartet und nun geht es auf einmal