Mumble starten

  • Ich weiß schonmal woran es liegt wenn du die Datei murmur.x86 in mumble-Server umnennst geht es über das wi zu starten also ist das Image falsch bzw das Startscript. Stehe vor dem selben Problem wie kann ich den startbefehl ändern ? Die tar kann ich ja selbst nicht verändern um die x86 umzubenennen

  • Aber er lädt alles runter ja? Du erstellt den Server gehst per Ftp auf den Server und benennst die murmur.86 in mumble-server um . Dann nochmal ins Interface gehen und starten drücken . Ist natürlich keine Dauer Lösung aber weiß nicht wo man den startbefehl dafür anpasst

  • Was zeigt er denn im Ordner home/Skripte Logs an ? Musste eine Fehlermeldung kommen wie zB Mumble-Server -ini mumble-server.ini Cant Start

  • Okay man sieht schonmal das per Hand starten geht bei mir erstellt er immer eine 2te log schau mal nach in Ordner da sollte bedeutend weniger drin stehen

  • Hab das noch

    ***TekBASE Script Log***


    Mi 8. Jul 19:52:10 CEST 2015 - Voice /home/kunde/voice/mumble_2612 cant be started (./mumble-server -ini mumble-server.ini)


    Mi 8. Jul 19:52:53 CEST 2015 - Voice /home/kunde/voice/mumble_2612 cant be started (./mumble-server -ini mumble-server.ini)


    Mi 8. Jul 19:56:25 CEST 2015 - Voice /home/kunde/voice/mumble_2612 cant be started (./mumble-server -ini mumble-server.ini)


    Mi 8. Jul 19:57:03 CEST 2015 - Voice /home/kunde/voice/mumble_2612 cant be started (./mumble-server -ini mumble-server.ini)


    Mi 8. Jul 19:57:29 CEST 2015 - Voice /home/kunde/voice/mumble_2612 was stopped


    Do 9. Jul 08:14:00 CEST 2015 - Voice /home/kunde/voice/mumble_5289 cant be started (./mumble-server -ini mumble-server.ini)


    Do 9. Jul 08:14:14 CEST 2015 - Voice /home/kunde/voice/mumble_5289 cant be started (./mumble-server -ini mumble-server.ini)


    Do 9. Jul 08:14:54 CEST 2015 - Voice /home/kunde/voice/mumble_5289 cant be started (./mumble-server -ini mumble-server.ini)


    Do 9. Jul 08:16:59 CEST 2015 - Voice /home/kunde/voice/mumble_5289 cant be started (./mumble-server -ini mumble-server.ini)


    Do 9. Jul 08:18:05 CEST 2015 - Voice /home/kunde/voice/mumble_5289 cant be started (./mumble-server -ini mumble-server.ini)


    Do 9. Jul 08:23:46 CEST 2015 - Voice /home/kunde/voice/mumble_5289 was stopped


    Do 9. Jul 08:23:52 CEST 2015 - Voice /home/kunde/voice/mumble_5289 cant be started (./mumble-server -ini mumble-server.ini)


    Do 9. Jul 08:29:42 CEST 2015 - Voice /home/kunde/voice/mumble_5289 cant be started (./mumble-server -ini mumble-server.ini)


    Do 9. Jul 08:29:43 CEST 2015 - Voice /home/kunde/voice/mumble_5289 was stopped


    Do 9. Jul 08:29:45 CEST 2015 - Voice /home/kunde/voice/mumble_5289 was stopped


    Do 9. Jul 08:45:41 CEST 2015 - Voice /home/kunde/voice/mumble_5289 was stopped


    Do 9. Jul 08:45:52 CEST 2015 - Voice /home/kunde/voice/mumble_5289 cant be started (./mumble-server -ini mumble-server.ini)


    Do 9. Jul 08:45:59 CEST 2015 - Voice /home/kunde/voice/mumble_5289 was stopped


    Do 9. Jul 08:55:24 CEST 2015 - Voice /home/kunde/voice/mumble_5289 cant be started (./mumble-server -ini mumble-server.ini)

  • Okay das meinte ich also liegt es am falschen Datei Namen er kann Mumble-Server nicht ausführen weil die Datei murmur.86 heißt