Problem mit Superadmin und passwort in Grundserver

Aktuell führen wir noch einige Anpassungen durch, das Forum wurde jedoch bereits live geschaltet.
  • Hallo


    beim Einrichten des Streamservers GRundserver habe ich mich exakt an die Anleitung gehalten nun bekomme ich jedoch folgenden FEhler:


    "Der Teamspeak Superadmin/Serveradmin Login ist nicht korrekt!"


    Nun wollte ich fragen was ich machen kann da ich ganz sicher die richtigen Daten eingetragen habe


    Diese werden ja direkt nach der Installation im Server angezeigt


    Ich hoffe man kann mir hier weiter Helfen


    Gruß


    Tobias


    P.S.: kann es daran liegen dass ich noch auf die NPL warte?

  • Wenn du ein weiteren Voiceserver (TS3) hinzufügt achte darauf das der Standort nicht schon existiert. Dieser wird nähmlich automatisch beim Starten des TeamSpeak 3 Servers erstellt. Diesen über ein AdminTool entfernen und dann erst hinzufügen, eine Lizenz würde das auch beheben.

  • Hallo


    Ich hatte ja noch nie einen TS Server es ist dererste den ich erstellen möchte aber wenn es an der Lizenz liegt muss ich wohl doch noch warten


    die benötigen ja sehr lange um Lizenzen zu verteilen oder?


    vielen dank


    gruß


    Tobias

  • Wie den 9987 wo soll man den denn löschen? im Tekbase Interface ist ja nichts eingetragen?


    gruß


    Tobias

  • Hallo


    jetzt funktioniert es


    leider kann ich es nicht über teklab web Interface verwalten aber der Server ansich funktionniert nun


    danke

  • Wie celltek schon erwähnt hat. Du musst in dem Admintool den Server löschen und im Webinterface dann neu erstellen. Dann sollte es funktionieren.


    Mehrere kannst du dann nur bei einem Teamspeak 3 Grundserver erstellen, wenn du die Lizenz von Teamspeak hast.




    LG

  • Es könnte auch sein das die licensekey.dat fehlt und/oder nicht restartet wurde

  • An einer nicht vorhandenen licensekey.dat kann es nicht liegen ist keine vorhanden/abgelaufen fällt ts3 automatisch in den non registered modus was bedeutet max 1virtual host und max 32 slots








    Solltest du mysql als datenbank verwenden, dann prüfe deine my.cnf ob unter


    Code
    mysqld


    Der wert


    Code
    old_passwords = 1


    Vorhanden ist, andernfals funktioniert das passwort nicht, dann muss es per




    Code
    ./ts3server_minimal_startscript.sh serveradmin_password=deinneuespasswort






    Wieso auch immer ts3 nicht mit den neuem passwort funktionen von mysql klar kommt oO






    Solltest du mysql als datenbank verwenden, kannst du den default server auch ganz einfach aus der mysql datenbank löschen, und dann die server permissions ebenfals löschen und schon ist kein virtueller server mehr vorhanden

  • ohne licensekey.dat kann man auch keine ts im webinterface erstellen. Selbst dann nicht wenn man den standard ts3 vorher gelöscht hat.

  • ohne licensekey.dat kann man auch keine ts im webinterface erstellen. Selbst dann nicht wenn man den standard ts3 vorher gelöscht hat.

    Doch das geht, habe wir bereits des öfteren bei anderen Kunden so als Hilfe stellung geben. Bisher lief das ohne Probleme. Da keine Fehlermeldung zurück kommt und der 32 Slots Voiceserver noch frei ist.

  • den default Server kann man gleich verhintern,




    gleich in die Commandline folgendes mit rein packen




    Code
    create_default_virtualserver=0




    also




    Code
    ./ts3server_minimal_startscript.sh serveradmin_password=deinneuespassword create_default_virtualserver=0