Update Problem

Aktuell führen wir noch einige Anpassungen durch, das Forum wurde jedoch bereits live geschaltet.
  • Hallo,


    ich habe Probleme beim Updaten des Webinterface.




    Ich habe die Verbindungsdaten korrekt eingetragen, gehe ich auf Webftp sehe ich auch die admin.php




    Update ich nun das Interface über das UpdateScript so gibt es keinen Fehler. Anschließend gucke ich immer nach ob Datein auch geändert wurden (Am FTP das Änderungsdatum). Dort gibt es nie eine Änderung der Daten, habe das dann auch mit NotePad kontrolliert (FTP Datei mit der Datei aus dem UpdatePack verglichen und es waren 2 verschiedene Versionen).




    Hat jemand ähnliche Probleme, bzw weis jemand woran es liegen könnte ?

  • Die Datenbank wird aber immer richtig geupdatet? Also das im Adminbereich steht 7.0.8 etc.?

    Bitte die Forumsuche und das Handbuch verwenden. Wenn die Suche erfolglos war, bitte ein Thema erstellen und das Problem ausführlich beschreiben. Dieser Ablauf spart Zeit und unnötige Fragen zu immer gleichen Problemen. Sie können aber auch im Kundenbereich ein Support-Ticket erstellen.


    Gefällt Ihnen TekLab? facebook-1.pngtwitter-1.pnglinkedin-1.png

  • Ich hab bei mir das alles auch nocheinmal kontrolliert. Scheinbar updated er einige Dateien nicht bzw. Fehlerhaft.




    Datenbank wird upgedatet, Sachen wie die neue Oberfläche im Interface auch, jedoch viele andere Sachen wie z.B. der Fehler mit der Sprache nicht...




    Also im Prinzip selbes Problem :)

  • Ja die Datenbank wird richtig gupdated, nur die Daten vom FTP nicht. (Backup wird auch ordentlich gemacht)

  • Also der Settings Module -> Browser sollte gehen und direkt im Verzeichnis landen wo die admin.php liegt. Wenn nicht dann unter Settings Module -> Einstellungen -> FTP Pfad den Pfad korrigieren z.b. httpdocs/tekbase ohne führendes / und endendes /




    Falls das gar nicht will gibt es noch einen simplen Weg. Hier erstellt man einfach einen FTP User der das Verzeichnis als Homedir hat, dann noch die chown Rechte anpassen. Fertig

    Bitte die Forumsuche und das Handbuch verwenden. Wenn die Suche erfolglos war, bitte ein Thema erstellen und das Problem ausführlich beschreiben. Dieser Ablauf spart Zeit und unnötige Fragen zu immer gleichen Problemen. Sie können aber auch im Kundenbereich ein Support-Ticket erstellen.


    Gefällt Ihnen TekLab? facebook-1.pngtwitter-1.pnglinkedin-1.png

  • Also der Settings Module -> Browser sollte gehen und direkt im Verzeichnis landen wo die admin.php liegt. Wenn nicht dann unter Settings Module -> Einstellungen -> FTP Pfad den Pfad korrigieren z.b. httpdocs/tekbase ohne führendes / und endendes /




    Falls das gar nicht will gibt es noch einen simplen Weg. Hier erstellt man einfach einen FTP User der das Verzeichnis als Homedir hat, dann noch die chown Rechte anpassen. Fertig

    Ja der FTP Browser stimmt. Trotzdem werden die Daten nicht überschrieben.

  • Dann mal einen extra FTP user anlegen der direkt in das Verzeichnis verweist ;)

    Bitte die Forumsuche und das Handbuch verwenden. Wenn die Suche erfolglos war, bitte ein Thema erstellen und das Problem ausführlich beschreiben. Dieser Ablauf spart Zeit und unnötige Fragen zu immer gleichen Problemen. Sie können aber auch im Kundenbereich ein Support-Ticket erstellen.


    Gefällt Ihnen TekLab? facebook-1.pngtwitter-1.pnglinkedin-1.png

  • Joa auch gemacht, leider keine Änderung.




    Können Sie mir sagen welche PHP Funktionen genutzt werden ?




    (Ich kann mit dem Haupt und NebenAccount etwas hochladen ^^)

  • Also ganz normal die FTP Klassen.

    Bitte die Forumsuche und das Handbuch verwenden. Wenn die Suche erfolglos war, bitte ein Thema erstellen und das Problem ausführlich beschreiben. Dieser Ablauf spart Zeit und unnötige Fragen zu immer gleichen Problemen. Sie können aber auch im Kundenbereich ein Support-Ticket erstellen.


    Gefällt Ihnen TekLab? facebook-1.pngtwitter-1.pnglinkedin-1.png

  • Die Updatefunktion funktioniert leider immer noch nicht. Man muss einfach immer die Dateien händisch hochladen. Es kommt mir so vor, als würde er manche Dateien einfach nicht rüberspielen, wobei der FTP User Vollzugriff auf diesen Ordner hat. Gibt es in absehbarer Zeit einen Hotfix dazu? ^^

  • Die Updatefunktion funktioniert leider immer noch nicht. Man muss einfach immer die Dateien händisch hochladen. Es kommt mir so vor, als würde er manche Dateien einfach nicht rüberspielen, wobei der FTP User Vollzugriff auf diesen Ordner hat. Gibt es in absehbarer Zeit einen Hotfix dazu? ^^


    Korrekt, so kommt es mir leider auch vor ;S